My clicks are not showing up to my solo even if i test it
my clicks are not showing up to my solo even if i test it
Liz Hall
2325  / 5
358 posts / 161 likes
I have solo that i am sending clicks to after the site went out no clicks are showing up not even when i click on it to test
Posted 17 Oct at 02:48
Avatar
Liz Hall
2325  / 5
358 posts / 161 likes
when i click on link

No data received

ERR_EMPTY_RESPONSE
16 Oct at 22:37
Posted 17 Oct at 02:50
Avatar
Joni Leung
802  / 8
84 posts / 21 likes
same thing happen to me as well. I just created the thread about this
added later
i got pop up showed up couple times https://gyazo.com/7ad3664f9130332e9cf34c7285cc5b3b
Posted 17 Oct at 03:16
Avatar
Joni Leung
802  / 8
84 posts / 21 likes
Here's the thread i created https://udimi.com/forum/main/1771-anyone-experiencing-clicks-are-not-counted-in-udimi
added later
it seems udimi's tracking link is down. I can't open the link
Posted 17 Oct at 03:41
Avatar
Lisa G
1528  / 5
14 posts / 6 likes
I have 2 solos running.... and clicks are missing. My tracker and Udimi are 60% different in their click counting.... and I'm not using Clickmagik.... so I believe the problem is with Udimi.
Posted 17 Oct at 11:31
Avatar
Udimi Team
0
227 posts / 71 likes
Our server experienced DDoS attack and for that reason some of the features did not work properly or went down.
We have fixed all problems that this DDoS attack caused, and everything should work normally now.
We apologise to all of you for the inconvenience.
Posted 17 Oct at 12:04
Go up
Go down
online offline