Help - Solo Seller Set Up
Help - Solo Seller Set Up
Michael Smith
181  / 2
1 post / 0 likes
When I click "Create" for Solo, I get a message that says.

"You have disabled all week days in Seller setup. Please enable at least one week day to start selling."

However, when I go to settings - I don't see this as an option.

Any ideas?

Mike
Posted 10 Dec at 23:59
Avatar
Rick Ling
218  / 3
224 posts / 41 likes
Hey Michael the option for the days is in the solo setting calendar and the little lock symbol I think Ok...
Rick Ling
Posted 11 Dec at 13:42
Avatar
Rank Geek
2
2 posts / 1 like
You're right, Rick. In the My Solos page, change from 'Agenda' to 'Calendar' and click on any date. It'll show up the days to select / deselect. There could be a more direct method to this, but this is where I found it :)
added later
You're right, Rick. In the My Solos page, change from 'Agenda' to 'Calendar' and click on any date. It'll show up the days to select / deselect. There could be a more direct method to this, but this is where I found it :)
Posted 12 Dec at 03:47
Go up
Go down
online offline