Has anyone had issue 1 tier being low since filter clicks issue

Has anyone had issue 1 tier being low since filter clicks issue
Liz Hall
2325  / 5
339 posts / 161 likes

my list is usually 70-85% 1 tier and it reading 50-60% which is not right anyone else having this issue

Posted 28 Dec 2014 at 19:13
Avatar
Jamie Hall
125  / 1
19 posts / 8 likes
Avatar
Liz Hall on 28 Dec 2014 at 19:13

See attach

i am having same issue

Posted 28 Dec 2014 at 19:20
Avatar
Craig Raphael
192  / 6
21 posts / 19 likes

Yes indeed

Posted 28 Dec 2014 at 19:22
Avatar
Alexis Hradek
179  / 9
55 posts / 45 likes

i posted about this yesterday and wrote to support my list is 70-85% also and my tier 1 % is way lower than it should support said they are working on the issue. This isn't right how if we sellers get bad ratings for something that was not our fault!

udimi should let our buyers know about this issue.

Posted 28 Dec 2014 at 20:21
Avatar
Fred Beers
58
1 post / 0 likes

ive been hitting their ticket system, because I (before I knew about the issue) posted a rating for an ad buy which udimi reported as delivering only 32% tier 1. not cool. the solo providers metrics show majority tier one, not minority. finally the rating was removed after about 2 volleys back and forth from support. gues I will put further tests on hold until this gets ironed out.

Posted 28 Dec 2014 at 20:34
Avatar
Alexis Hradek
179  / 9
55 posts / 45 likes

The Tier 1 is still lower than usual are things finally fixed completely?

My solo's that I have been running since the issue was fixed still have a very low T1% around 50% My list is 70-80% T1 I think there may still be something wrong with the system an filtering out T1. I have never had a solo with the T1 this low until the issue happened, but its still low on new solo's that I'm running.

Posted 29 Dec 2014 at 17:57
Go up
Go down