Forum Solo ads Editing My Seller Order Date Option

529
2 posts / 0 likes

Hi guys, I need some help with this please...

Before in seller setup, you could select the number of days notice time you require for when a buyer can select a solo order date.

Now that option appears to of disappeared, I cannot see any way of changing it. I've been through all the possible places and have reached a dead-end, or am I missing something?

Any guidance would be greatly appreciated...

Many thanks

120 / 1
35 posts / 7 likes
“
Yorke Lecroy
Yorke Lecroy on 21 Mar 2015 at 05:40

Abdul, You need to go to "My Swipes" Under your swipe you'll see a drop down to turn it on. It will tell you how to set it up.

”

Great Yorke Lecroy, thanks.

144
14 posts / 5 likes

Abdul, You need to go to "My Swipes" Under your swipe you'll see a drop down to turn it on. It will tell you how to set it up.

120 / 1
35 posts / 7 likes
“
John Mikes
John Mikes on 21 Mar 2015 at 04:44

Go to My Solos and then below Log out you will see link Agenda click here and it will convert into dropdown menu one option is calendar and calendar +. Here is print screen https://imgur.com/HvaeeZ4

”

I have another problem. My optin tracking is in "OFF" mode. http://prntscr.com/6jdzz0 I can't see any option to enable it going to my setting. What to do please?

120 / 1
35 posts / 7 likes
“
John Mikes
John Mikes on 21 Mar 2015 at 04:44

Go to My Solos and then below Log out you will see link Agenda click here and it will convert into dropdown menu one option is calendar and calendar +. Here is print screen https://imgur.com/HvaeeZ4

”

Thank you so much. Problem solved!

221
13 posts / 2 likes

Go to My Solos and then below Log out you will see link Agenda click here and it will convert into dropdown menu one option is calendar and calendar +.

Here is print screen https://imgur.com/HvaeeZ4

120 / 1
35 posts / 7 likes
“
Yorke Lecroy
Yorke Lecroy on 21 Mar 2015 at 02:42

As said you must be in calendar mode. There is a little lock icon in the lower left hand corner of each day. It not easy to see in some browsers. Just clicks the lock and you will be given some options.

”

Thanks for your reply. Unfortunately I can't see any calender when I am going to 'My Solos'

144
14 posts / 5 likes

As said you must be in calendar mode. There is a little lock icon in the lower left hand corner of each day. It not easy to see in some browsers. Just clicks the lock and you will be given some options.

120 / 1
35 posts / 7 likes

I am facing same problem like James Jordan I could not see any Lock icon by going to 'My Solo'. What to do please?

529
2 posts / 0 likes

Ahh yes thank you, problem solved.

0
625 posts / 570 likes

go to My solos click Lock icon on any cell (you must be in calendar mode)