Udimi trck.cc ERROR/BROKEN tracking
Udimi trck.cc ERROR/BROKEN tracking
Nicole K
1037  / 7
47 posts / 38 likes
I sent my solos and notices most or all clicks ending up in filter today.. then I found that trck.cc is reporting error and not redirecting people to the website. When subscribers click on the links in the email this is the error they get and are not redirected to the page.

This is the error:
----------------------------------------------------
The Page at trck.cc says:
Realplexor JS lib not found
----------------------------------------------------

Posted 26 Dec at 19:28
Avatar
Jesus Leon
340
36 posts / 19 likes
Clicks are back!! Awesome, Thanks!
Posted 27 Dec at 16:15
Avatar
Alexis Hradek
179  / 9
58 posts / 45 likes
I also just noticed that the system was filtering out T1 clicks, my T1 % has gone done from my usual % of 70-85% T1 to 30% T1 on a few solos that I'm running at the moment, Has anyone else noticed this? Also I wanted to know do the buyers know what happened with the tracking system or am I gonna get bad ratings, from something that was caused by the system having issues. I just a lil worried about that.
Posted 27 Dec at 18:23
Avatar
Uncle Dimitry
0
666 posts / 516 likes
Techs are working to move all these clicks back to normal status, so everything will be fine shortly
Posted 27 Dec at 18:47
Avatar
Liz Hall
2325  / 5
358 posts / 161 likes
Thank you
Posted 27 Dec at 18:57
Avatar
Alexis Hradek
179  / 9
58 posts / 45 likes
Thank you =)
Posted 27 Dec at 19:01
Avatar
Syed Hasan
318
1 post / 0 likes
Same problem, hope things will get back to normal soon., thanks
Posted 27 Dec at 19:19
Avatar
Liz Hall
2325  / 5
358 posts / 161 likes
They are ok
Posted 27 Dec at 21:05
Avatar
Jamie Hall
125  / 1
23 posts / 8 likes
Great news
Posted 27 Dec at 21:06
Avatar
Alexis Hradek
179  / 9
58 posts / 45 likes
will you post in the forum when all is fixed? Thank you!
added later
I am still seeing lower than usual Tier 1 % on the solos i have when the system was not working. Is the issue fixed? Are others having this same problem? Will you guys undo the filtered clicks for our solos when the system was down?
Posted 28 Dec at 02:57
Avatar
Liz Hall
2325  / 5
358 posts / 161 likes
I notice the solo 1 tier are low on the solo that ran during time the system had issues
Posted 28 Dec at 03:11
Avatar
Alexis Hradek
179  / 9
58 posts / 45 likes
i hope all will be fixed!
Posted 28 Dec at 03:38
Avatar
Liz Hall
2325  / 5
358 posts / 161 likes
my list is usually 70-85% 1 tier and it reading 50-60% which is not right anyone else having this issue
Posted 29 Dec at 18:56
Avatar
Alexis Hradek
179  / 9
58 posts / 45 likes
My solo's that I have been running since the issue was fixed still have a very low T1% around 50% My list is 70-80% T1 I think there may still be something wrong with the system an filtering out T1. I have never had a solo with the T1 this low until the issue happened, but its still low on new solo's that I'm running.
Posted 29 Dec at 18:57
Go up
Go down
online offline